[AVERTISSEMENT] Pour ceux qui ont une GTX série 400/500

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AVERTISSEMENT] Pour ceux qui ont une GTX série 400/500

Message par Le Bob le Mer 6 Nov - 22:30

N'utilisez pas les drivers qui ont une version supérieure à WHQL 314.22, surtout le nouveau driver qui vient de sortir pour optimiser Battlefield 4 et Call of Duty: Ghosts. Ce nouveau driver fait crasher CoD Ghosts toutes les 10 minutes et fait crasher Firefox de temps en temps. Croyez-moi, j'ai essayé. Je viens de passer de 331.65 à 314.22 et ça fonctionne super bien sur ma GTX 560 SE depuis que j'ai downgradé. Les nouveaux drivers ne sont pas faits pour les cartes graphiques GTX 5xx et GTX 4xx.

_________________
Escouade Tactique Québec (ETQC)

Informatique & technologies depuis 2009
Site/forums : http://etqc.lebonforum.com/
TS3 : ETQC.ddns.net:10006
Facebook : https://www.facebook.com/LaBobNation
Youtube : https://www.youtube.com/c/LeGID
avatar
Le Bob
Admin

Messages : 143
Date d'inscription : 25/07/2013
Age : 22
Localisation : Matane, QC, Canada

Voir le profil de l'utilisateur http://etqc.lebonforum.com/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum